旧版iphone/ipad上“the current version requires ios 10 or later”问题的解决方法

作者:子衿

一直不喜欢苹果的产品,但由于一些软件只在Apple Store上有,因此在几年前也买了一个iPad,最近在安装一些APP的时候出现提示:”the current version requires ios 10 or later”,导致无法安装,经过一番摸索后,找到了一个解决办法。

苹果产品兼容性

安装一个旧版本的itunes

注意,不能安装最新版本的itunes,否则在itunes无法搜索到任何APP。好在官网推荐了一个旧版本的itunes,在其中可以download APP。

官网下载页面: https://support.apple.com/en-us/HT208079

之后打开安装好的itunes,在其中搜索你想要在ipad/iphone中安装的APP,下载。

在ipad/iphone上下载APP的兼容版本

然后打开ipad/iphone,搜索你想要安装的APP,这是系统会提示版本不兼容,但会问你是否想要下载旧的兼容版本,回答是,就会下载并安装和你的iOS兼容的APP版本。

至此就可以使用了。


未经授权,严禁转载。


羽西欢迎大家投稿分享英国生活,邮件:[email protected]
分享到